[wxqc] EW8346 Temp problem

Ted Lum gladstonefamily73.net at tedlum.com
Mon Feb 29 01:11:39 CST 2016


That part of the QC works by comparing you to neighbors. In this case I 
think your problem may be EW7026, as I have a feeling he's not where he 
says he is, and his reading are not what they should be. There isn't 
much you can do about it.

On 2/28/2016 8:16 PM, Mikcuar wrote:
> Hi.
>
> I am fairly new to CWOP and don't really understand how everything 
> works (like the QC checks).  On my CWOP Information for EW8346 page, I 
> have had a red X on my temperature readings _every day_ for _weeks_ in 
> a row. Also, on EW8346's Quality Spread Distribution Page, the results 
> of my three temperature graphs have not varied much in weeks.  They 
> are always way over near the right edge of the grahps.  My temperature 
> readings are usually within a degree or two of the other nearest 
> reporting weather stations (e.g. CWOP, WU and AKDOT).  I don't 
> understand why my readings are never acceptable, the amount of errors 
> never seem to change, or how (if need be) to correct my readings.
>
> Thanks for any help or explanation you can give to me.
>
> Michelle Gates
> http://weather.gladstonefamily.net/site/E8346
> Anchorage, AK <x-apple-data-detectors://0/1>


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://server.gladstonefamily.net/pipermail/wxqc/attachments/20160229/427721db/attachment.html>


More information about the wxqc mailing list