[wxqc] WeatherLink 5.9.3 crashes

Robert C. Gauthier robertcgauthier at sympatico.ca
Mon Oct 31 15:48:07 CDT 2011


Dear Sir,
I had the same problem and I had to udate the Firmware.

Robert
VE2DEW
----- Original Message ----- 
From: "David Chamberlain" <david.chamberlain at attglobal.net>
To: "Discussion of weather data quality issues" 
<wxqc at lists.gladstonefamily.net>
Sent: Sunday, October 30, 2011 11:22 PM
Subject: Re: [wxqc] WeatherLink 5.9.3 crashes


> On 10/30/2011 6:41 PM, Ted Lum wrote:
>> Um, it doesn't use USB, it uses RS-232 over USB with the Silicon Labs
>> CP2101 USB to UART bridge and you must use the appropriate Silicon Labs
>> CP210x virtual com port (VCP) driver on the other end.
>>
>> On 10/30/2011 8:39 PM, Paul Grace wrote:
>>> Most of the problems surround USB driver issues. 5.9.1 will use its own
>>> Davis driver, which should fail. 5.9.3 will use your driver, if
>>> available.
>>> Assuming 5.9.1 doesn't work better, I would delete the USB device (and
>>> driver), install the USB driver from your USB hardware manufacturer, and
>>> then upgrade again to 5.9.3. But if 5.9.1 works, then use that.
>
> I've always used it in USB mode using the USBXpress driver. I've never had 
> much luck with the RS-232 to USB bridge mode and drivers. I don't think 
> it's a USB problem, as far as I know the drivers haven't changed in some 
> time.
>
> So far it's been going for about 5 hours. If it makes it through the night 
> I'll know it's probably OK.
> -- 
> David Chamberlain
> _______________________________________________
> wxqc mailing list
> Post messages to wxqc at lists.gladstonefamily.net
> To unsubcribe or change delivery options, please go to:
> http://server.gladstonefamily.net/mailman/listinfo/wxqc
> To search the archives: 
> http://www.google.com/coop/cse?cx=008314629403309390388%3Aknlfnptih9u
>
> The contents of this message are the responsibility of the author.
> 



More information about the wxqc mailing list