[wxqc] Wind Gusts on Console v. WL

Eddie Holmes eholmes at aeneas.net
Tue Dec 30 09:35:58 CST 2008


I think a few fossils remain!   :-)

 

 

   _____  

From: wxqc-bounces at lists.gladstonefamily.net
[mailto:wxqc-bounces at lists.gladstonefamily.net] On Behalf Of Greggo
Sent: Tuesday, December 30, 2008 7:47 AM
To: Discussion of weather data quality issues
Subject: Re: [wxqc] Wind Gusts on Console v. WL

 

Windows 3.1?   What's that?

 

 

 

snickering

 

 



Mark Wyman <mark at markwyman.com> wrote:

The problem is likely caused by the fact Davis's software code-base is older
than the hills, and likely fragile as a result of it. It would require
multi-threading to allow uploads to occur and other data to be monitored at
the same time, and I would suspect Davis won't want to risk breaking other
portions of the code to accomplish this. It would be a large undertaking for
Davis to re-vamp the code base to be multi-threaded and take advantage of
more modern systems, so I doubt we will ever see it occur. Otherwise their
software "works", though it is quirky. I would suspect it has its roots in
Windows 3.1, or at minimum Windows 95.

I for one would love to see Davis re-vamp their software, most notably get
rid of that bug that prevents my screen-saver from firing, and thus not
letting my PC power off the monitors, on a dual-monitor system.

In the meantime to reduce the occurrence of missing something, break up your
uploads into smaller pieces. For example upload to CWOP only on one time
slice, then whatever else you are uploading on another.

-Mark

-----Original Message-----
From: wxqc-bounces at lists.gladstonefamily.net
[mailto:wxqc-bounces at lists.gladstonefamily.net] On Behalf Of Jerry Woolley
Sent: Monday, December 29, 2008 6:52 PM
To: wxqc at lists.gladstonefamily.net
Subject: Re: [wxqc] Wind Gusts on Console v. WL

Message: 4
Date: Sun, 28 Dec 2008 14:23:39 -0600
From: "Eddie Holmes" 
Subject: [wxqc] Wind Gusts on Console v. WL
To: 
Message-ID: <23C024CF70974BE9AD170CD90BBCEEE7 at EDDIESPC>
Content-Type: text/plain; charset="windows-1250"

Seems like many months ago this discussion came up. First, here?s my
set-up: I have Davis WMII and WeatherLink 5.8.1. I upload two
profiles...one on 15 min intervals which goes to CWOP and the other profile
on 5 minute intervals to my web site HYPERLINK
"http://www.jacksonweather.net/"www.jacksonweather.net. Here?s the issue:
apparently when I get a peak gust during data download (which I only do in
the 15 min interval), the console of course catches it, but WL does not. I
figured that with the very next download, it would have the peak wind from
the console. Example: today WL shows peak wind of 29 and the console 33.
(I?m talking about the peak gust for the day). Need some insight to this
frustrating issue. 


Eddie Holmes-CW4199


I have the same problem with my Davis VP2 using Weatherlink 5.8.2. When the
program is uploading data to CWOP, it stops receiving and displaying data
from the logger. I have the Weatherlink IP version and this appears to be a
problem with the program itself. I have a Davis Wireless Envoy connected
directly to the router and a dedicated PC running Weatherlink, which
receives the data through my home network (router)and uploads to CWOP every
10 minutes. The data going to the Davis Weatherlink site DOES show the
missing data, so the problem looks to be with the software. I emailed Davis
about this. Hopefully, they'll fix it in the future. At least the archived
data in the logger is accurate!

Jerry - DW1653 


_______________________________________________
wxqc mailing list
Post messages to wxqc at lists.gladstonefamily.net
To unsubcribe or change delivery options, please go to:
http://server.gladstonefamily.net/mailman/listinfo/wxqc
To search the archives:
http://www.google.com/coop/cse?cx=008314629403309390388%3Aknlfnptih9u

The contents of this message are the responsibility of the author.

_______________________________________________
wxqc mailing list
Post messages to wxqc at lists.gladstonefamily.net
To unsubcribe or change delivery options, please go to:
http://server.gladstonefamily.net/mailman/listinfo/wxqc
To search the archives:
http://www.google.com/coop/cse?cx=008314629403309390388%3Aknlfnptih9u

The contents of this message are the responsibility of the author.

 

  
No virus found in this incoming message.
Checked by AVG.
Version: 7.5.552 / Virus Database: 270.10.1/1867 - Release Date: 12/28/2008
2:23 PM


No virus found in this outgoing message.
Checked by AVG. 
Version: 7.5.552 / Virus Database: 270.10.1/1867 - Release Date: 12/28/2008
2:23 PM
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://server.gladstonefamily.net/pipermail/wxqc/attachments/20081230/e99f60cf/attachment.html>


More information about the wxqc mailing list